Le site officiel Automobile Hacking : Plus de 4000 logiciels de toutes les marques de voitures

Bienvenue sur le site officiel de l'automobile hacking, Plus de 4000 logiciels de toutes les marques de voitures

Welcome to the official website of the automobile hacking, More than 4000 software of all makes of cars

Connexion S’enregistrer Ne pas afficher

Problème medianav bloqué sur logo et solution avec Recovery

Les groupes ayants les permissions aux téléchargements dans cette catégorie:
Groupes: Medium, Premium et Gold
Pour plus d'informations: viewtopic.php?f=77&t=1294

Règles du forum
Les groupes ayants les permissions aux téléchargements dans cette catégorie:
Groupes: Medium, Premium et Gold
Pour plus d'informations sur les permissions de téléchargement pour chaque groupe:
viewtopic.php?f=77&t=1294
Avatar du membre
anko
Caporal - Moussaillon du Barberousse
Caporal - Moussaillon du Barberousse
Netherlands
Messages : 8
Enregistré le : sam. 22 juin 2019 10:42
Réputation : 0
    Macintosh Safari
Sexe :
Zodiaque : Capricorne
Contact :

Re: Problème medianav bloqué sur logo et solution avec Recovery

Message par anko » mar. 2 juil. 2019 19:18

Thanks Neek for your reply.

I have followed the instruction as mentioned in the forum items you linked at.
It did not work.

As I wrote I had an appointment with the Renault dealer, but he could not help it either. He now wants to sell me a new system for about 800 Euro and he made a mess of the system I have. Every time I start the car, the system has lost all the settings (language, radio etc.)

So, I tried once again the NK.bin and DBoot.
Without succes. But one thing is changed.
Before really nothing happened, and now it tries to upgrade. It now get stuck on 3 stripes and then nothing for more than an hour.

On the USB stick there is written an logfile called
ark_log20190702.txt
with this content:
2019-07-02 18-32-05 [] write err: 112 (PID:63242254)
.

I'm afraid my hard disc is broken.
Do you have another option then replacing the system?



Avatar du membre
Neek
Modérateurs - Commandos pirates
Modérateurs - Commandos pirates
Romania
Messages : 60
Enregistré le : jeu. 9 août 2018 17:11
Réputation : 20
Localisation : Undeva
    Windows 7 Firefox
A remercié : 10 fois
A été remercié : 17 fois
Sexe :
Zodiaque : Poissons
Contact :

Re: Problème medianav bloqué sur logo et solution avec Recovery

Message par Neek » mer. 3 juil. 2019 10:47

So, 800Euro is too much. In my country I fix the units with max 100Euro (even upgrade from MN1 Standard to MN2 Evolution). One unit original second hand or even new is around 200Euro.
I didn't understood if you got in WinCE or not? If you enter in WinCE and tried format and didn't work your memory is dead.
Now for you is important to get in WinCE and as I understood you had 4.0.6 version.
If you had installed Bootloader is easy to get in WinCE, booting the unit with NK.bin on USB.
If you there is not Bootloader installed or DBoot you have to check here:
viewtopic.php?f=86&t=363&sid=8946ca7491 ... 311104d884
is the method with a bridge between R1022 and GND for short time, perhaps several times, during booting on unit and showing logo. For me was working always this. But must be careful when weld wire because the resistor is very tiny and can damage very easy.
Once entering in WinCE. must see the 4 Storage Cards. Follow the procedure described there and you have big chance to recover your unit.
Check and let us know where you arrived.

If the memory is broken remain only to change the motherboard or replace complete the unit.
I have the some boards but I am too far perhaps from you.
To fight when you want to have it. Do not regret when you lose or give up.

Avatar du membre
anko
Caporal - Moussaillon du Barberousse
Caporal - Moussaillon du Barberousse
Netherlands
Messages : 8
Enregistré le : sam. 22 juin 2019 10:42
Réputation : 0
    Macintosh Safari
Sexe :
Zodiaque : Capricorne
Contact :

Re: Problème medianav bloqué sur logo et solution avec Recovery

Message par anko » mer. 3 juil. 2019 15:48

Hi Neek, thanks again.
To answer the first question. I don't get into WinCE.
Every update/upgrade I try, does not compleet.
Since the work of the Renault garage the screen shows up to 3 strips en then hangs.

I understand that for everything that's proposed in this forum, I at least have to be able to compleet some update.

So I think I'm forced to find a new (second hand) medianav unit.

Thanks anyway for your help.

Anko

Avatar du membre
Neek
Modérateurs - Commandos pirates
Modérateurs - Commandos pirates
Romania
Messages : 60
Enregistré le : jeu. 9 août 2018 17:11
Réputation : 20
Localisation : Undeva
    Windows 7 Firefox
A remercié : 10 fois
A été remercié : 17 fois
Sexe :
Zodiaque : Poissons
Contact :

Re: Problème medianav bloqué sur logo et solution avec Recovery

Message par Neek » mer. 3 juil. 2019 16:56

anko a écrit :
mer. 3 juil. 2019 15:48
Hi Neek, thanks again.
To answer the first question. I don't get into WinCE.
Every update/upgrade I try, does not compleet.
Since the work of the Renault garage the screen shows up to 3 strips en then hangs.

I understand that for everything that's proposed in this forum, I at least have to be able to compleet some update.

So I think I'm forced to find a new (second hand) medianav unit.

Thanks anyway for your help.

Anko
Hi Anko,

There is one more chance for you.
When at startup shows 3 strips and hangs that mean during an upgrade something happen (power loss, bad USB, removed the USB and even bad memory). Only the last option is very bad.
So check the link which I indicate up, first take NK.bin, put on USB, insert in the unit stopped and start the unit. If the unit continue to show the strips then you have to try another method (the one with bridge). You have to open the unit and do that. In 99% cases for me worked this method.
Try these and see if you get in WinCE and what you see there. Follow the indications from that link and for sure you will understand where you are,
If you like, you can call me on +40731022842 and I answer if you hang somewhere and have doubts.


Good luck.
To fight when you want to have it. Do not regret when you lose or give up.

Avatar du membre
anko
Caporal - Moussaillon du Barberousse
Caporal - Moussaillon du Barberousse
Netherlands
Messages : 8
Enregistré le : sam. 22 juin 2019 10:42
Réputation : 0
    Windows 10 Chrome
Sexe :
Zodiaque : Capricorne
Contact :

Re: Problème medianav bloqué sur logo et solution avec Recovery

Message par anko » lun. 8 juil. 2019 19:28

hi Neek,
Here I am again.
I think my main problem still is: I can't get to WinCE and using NK.bin on the USB does not give any reaction.

So I think I have to try the solution where I have to open the unit and then make a
bridge entre R1022 and GND
? That part I don't understand.
I believe you say there is a video of it, but I dont see the video.
Can you point me to it?
Thanks again,
Anko

Avatar du membre
Neek
Modérateurs - Commandos pirates
Modérateurs - Commandos pirates
Romania
Messages : 60
Enregistré le : jeu. 9 août 2018 17:11
Réputation : 20
Localisation : Undeva
    Windows 7 Firefox
A remercié : 10 fois
A été remercié : 17 fois
Sexe :
Zodiaque : Poissons
Contact :

Re: Problème medianav bloqué sur logo et solution avec Recovery

Message par Neek » lun. 8 juil. 2019 19:36

anko a écrit :
lun. 8 juil. 2019 19:28
hi Neek,
Here I am again.
I think my main problem still is: I can't get to WinCE and using NK.bin on the USB does not give any reaction.

So I think I have to try the solution where I have to open the unit and then make a
bridge entre R1022 and GND
? That part I don't understand.
I believe you say there is a video of it, but I dont see the video.
Can you point me to it?
Thanks again,
Anko
Check it here:
viewtopic.php?f=86&t=76

and try to use an USB with a LED to see when is reading. It's helping a lot.
To fight when you want to have it. Do not regret when you lose or give up.

Avatar du membre
anko
Caporal - Moussaillon du Barberousse
Caporal - Moussaillon du Barberousse
Netherlands
Messages : 8
Enregistré le : sam. 22 juin 2019 10:42
Réputation : 0
    Macintosh Safari
Sexe :
Zodiaque : Capricorne
Contact :

Re: Problème medianav bloqué sur logo et solution avec Recovery

Message par anko » mar. 9 juil. 2019 17:56

Hi Neek,
I'm afraid this tutorial goes too far for me.
There is stuff used in it I don't have, and I don't want to.

So, this part ends here. :-(

However, I did find another topic viewtopic.php?f=83&t=188 that I would like to try.
It seems to be possible to enter WinCE the way. So I want to try.

I probably should reply on that topic, but maybe you know the answer on my question.
There is used a list of codes to enter the hidden menu's, but the first "passcode" given: 0362, is apparently not the right one on my system.
Do you know where to find/get the correct passcode?

Greetings Anko

Avatar du membre
Neek
Modérateurs - Commandos pirates
Modérateurs - Commandos pirates
Romania
Messages : 60
Enregistré le : jeu. 9 août 2018 17:11
Réputation : 20
Localisation : Undeva
    Windows 10 Firefox
A remercié : 10 fois
A été remercié : 17 fois
Sexe :
Zodiaque : Poissons
Contact :

Re: Problème medianav bloqué sur logo et solution avec Recovery

Message par Neek » lun. 15 juil. 2019 06:04

Hi Anko

Excuse me but you said that you can't enter in system and is blocking load 3 strips.
And now you want to enter in hiden menu which is accessing from inside of application, from page with version name!!!!
How you arrived there? That mean your system starts.

Anyway you do what you want to do:
To enter in MICOM these are codes for your version:
8005 -> OK then delete\
3638 -> OK

you must have also a file txt empty in root USB named "mcmtest_activate.ini".

Good luck
To fight when you want to have it. Do not regret when you lose or give up.

Avatar du membre
anko
Caporal - Moussaillon du Barberousse
Caporal - Moussaillon du Barberousse
Netherlands
Messages : 8
Enregistré le : sam. 22 juin 2019 10:42
Réputation : 0
    Windows 7 Chrome
Sexe :
Zodiaque : Capricorne
Contact :

Re: Problème medianav bloqué sur logo et solution avec Recovery

Message par anko » lun. 15 juil. 2019 09:22

Hi Neek,
I think we have a misunderstanding.
My systems works, but only in version 4.0.6.
Updating to 4.1.0. or any other upgrade does not work. No DBoot, Bootloader, MediNav 7.0.5 MD or whatever.
They all stuck on the 3 stripes.

So I searched and found the topic I mentioned to go to the MICOM, but there the numbers as mentioned in the list from RGmaster did not work.

However, I have bought myself a secondhand system and have upgraded and updated the way I wanted.
I have now 7.0.5 MD with the latest TomTom maps and a perfect working bluetooth connection.
So I'm happy.

If you know anyone who is interested in my old system to play with, I keep it at home for a while ;)

Thanks for RGmaster and you for your work on this site and the answers.

Greetings Anko

Avatar du membre
rgmaster3
Barberousse - Capitaine de navire pirate
Barberousse - Capitaine de navire pirate
Messages : 5630
Enregistré le : ven. 29 sept. 2017 21:51
Réputation : 424
Localisation : Pirates Island
    Windows 8.1 Chrome
A remercié : 343 fois
A été remercié : 545 fois
Sexe :
Zodiaque : Taureau
Contact :

Re: Problème medianav bloqué sur logo et solution avec Recovery

Message par rgmaster3 » lun. 15 juil. 2019 09:58

anko a écrit :
lun. 15 juil. 2019 09:22
Hi Neek,
I think we have a misunderstanding.
My systems works, but only in version 4.0.6.
Updating to 4.1.0. or any other upgrade does not work. No DBoot, Bootloader, MediNav 7.0.5 MD or whatever.
They all stuck on the 3 stripes.

So I searched and found the topic I mentioned to go to the MICOM, but there the numbers as mentioned in the list from RGmaster did not work.

However, I have bought myself a secondhand system and have upgraded and updated the way I wanted.
I have now 7.0.5 MD with the latest TomTom maps and a perfect working bluetooth connection.
So I'm happy.

If you know anyone who is interested in my old system to play with, I keep it at home for a while ;)

Thanks for RGmaster and you for your work on this site and the answers.

Greetings Anko
I beg you, thank you and thank you to neek for help
if you want to sell your old media nav. register your ad here https://www.autohacking.net/viewforum.php?f=137
hoping to find a buyer
Image
Abonnez vous à ma chaine youtube
Cliquez-ici https://www.youtube.com/channel/UCaj7H4 ... irmation=1
*****************************
Image
Comment télécharger depuis ce forum?
Cliquez-ici viewtopic.php?f=77&t=1294
*****************************
:04:
MISE EN GARDE À PROPOS DU GPS RENAULT DACIA!
Comment installer les upgrades sur media nav ?
Cliquez-ici viewtopic.php?f=81&t=35
L'outil de sécurité media nav
Cliquez-ici http://www.autohacking.net/viewtopic.php?f=77&t=626
:52: Pour toutes manipulations.
* Je prie les amateurs de se rapprocher d’un professionnel.
* J'évite toute responsabilité pour une fausse manipulation.
Cliquez-ici http://www.autohacking.net/viewtopic.php?f=77&t=15
*****************************
Comment s'enregistrer sur le forum et comment créer vos propres sujets ou tutoriels
Cliquez-ici http://www.autohacking.net/viewtopic.php?f=77&t=296
*****************************
Signaler un téléchargement ou une vidéo corrompu :
Image Cliquez-ici http://www.autohacking.net/posting.php?mode=post&f=125
*****************************
Pour plus d'informations, veuillez contacter le capitaine à l'adresse rg3autohacking@gmail.com Merci
:405:

Répondre

100 derniers membres ayant consulté ce sujet

jesus34, Abed_hn, Insomniak59, school007, Avatar du membre Neek, hamzazinho2001, rami2006, MatthewLep, AYOUBZWINE, FrederickE, Sanndes, anko, Avatar du membre rgmaster3, SgasurK, HekessDrunk, Avatar du membre benzouhir, Edwardjhd, JoshuaPhivy, Dararmsg, speedslimane, pesoocer, Rafikos72, angmar, rike21, alto78, rachido, Riko2510, Artvertoffins, cecen19, JJohnsonT, GeranokK, rer_74, js326, Benaissa mourad, cocobzh, keikau, MAK, BERUBEST76, imadsaber, Haythemsaidi2121, monaha, tetedechips, papy57, Avatar du membre khellaf, muratasutay, charlifox, ammy34, gouttiere21, robyfed0, aloula17, Pibili, rbenmila, Avatar du membre cilindrico74, diagpro, gigio, bichitorgm, jimbo2, Avatar du membre AHMED.ANNABA, Herberjinue, boudahrimustapha, karimsmili, ABDELHAMID, rebbah, mobel, mostefa32, Bernat4944, Elismar45, Mozart, heavykill, syol62, hitec, thanatos011, bravy3000, clio74321, GGDN, youcefmekid, safi13, cursedangel27, jon0434, YOUCEFD, boob129, MERLIN, benchaabane mohamed, Ninja750, aersnet, khaibar, Halimi, azedine21, JJRMENDES, aminez2, regisbelmonte, amrouhamdi, jean23, fabio, dino36100, hadjadji1, Avatar du membre yassine ahmed, kaka_baali, ken2010, baliboo

Retourner vers « MediaNav - Réparation Pannes de Blocage sur Logo »