Important:
Nous vous informons que les inscriptions sont définitivement désactivées sur ce forum www.autohacking.net
* Pour toute nouvelle inscription, merci de vous inscrire sur le nouveau forum www.motorcarsoft.com
Cliquez ici pour vous inscrire à motorcarsoft.com Image https://www.motorcarsoft.com/viewtopic.php?f=77&t=296

We inform you that registrations are permanently disabled on this forum www.autohacking.net
* For any new registration, please register on the new forum www.motorcarsoft.com
Click here to register at motorcarsoft.com Image https://www.motorcarsoft.com/viewtopic.php?f=77&t=296

Problème message d'erreur (Connect diag tool) media nav 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD

Règles du forum
Comment télécharger? How to download?
Cliquez ici / Click here Image https://www.autohacking.net/viewtopic.php?f=77&t=1294
Avatar du membre
rgmaster3
Capitaine Barberousse - Captain Redbeard
Capitaine Barberousse - Captain Redbeard
Messages : 9221
Enregistré le : ven. 29 sept. 2017 21:51
Réputation : 749
Localisation : Pirates Island
    unknown unknown
A remercié : 561 fois
A été remercié : 1187 fois
Sexe :
Zodiaque : Taureau
Contact :

Re: Problème message d'erreur (Connect diag tool) media nav 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD

Message par rgmaster3 » dim. 20 mai 2018 23:17

Manu3772 a écrit :
dim. 20 mai 2018 22:51
Que préconisée vous, que dois je faire pour solutionner mon problème ? Formater ?
je ne crois pas que le formatage resoudre le probleme de giag tool. car ce probleme viens du room (mémoire morte) interne du medianav et non les storage card


Barbaresques https://fr.wikipedia.org/wiki/Barbaresques

Image
Comment télécharger? / How to download ?
Image viewtopic.php?f=77&t=1294
Image
Recherche un programme par mots-clés / Search a program by keywords
Image search.php
Image
Comment s'enregistrer sur le forum ?
How to register on the forum ?
Image viewtopic.php?f=77&t=296
Image
Signaler un téléchargement ou une vidéo corrompu
Report a corrupted download or video
Image posting.php?mode=post&f=125

Avatar du membre
Manu3772
Sergent-Chef - Moussaillon du Barberousse
Sergent-Chef - Moussaillon du Barberousse
France
Messages : 22
Enregistré le : mer. 24 janv. 2018 12:37
Réputation : 0
    unknown unknown
A été remercié : 3 fois
Contact :

Re: Problème message d'erreur (Connect diag tool) media nav 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD

Message par Manu3772 » lun. 21 mai 2018 05:51

Mon idée était de formater, pour suprimer la 9.1.1 complètement, ensuite installer une version 5.0.3 en faisant des copier coller dans Windows CE, démarrer le Medianav et installer la 6.0.3, ensuite installer dboot V2 pour accéder au Windows CE et lancer le micom V6 afin de faire la procédure comme dans le tuto. J'ai étudié cette possibilité. Est-ce que ça fonctionnera ??

Avatar du membre
rgmaster3
Capitaine Barberousse - Captain Redbeard
Capitaine Barberousse - Captain Redbeard
Messages : 9221
Enregistré le : ven. 29 sept. 2017 21:51
Réputation : 749
Localisation : Pirates Island
    unknown unknown
A remercié : 561 fois
A été remercié : 1187 fois
Sexe :
Zodiaque : Taureau
Contact :

Re: Problème message d'erreur (Connect diag tool) media nav 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD

Message par rgmaster3 » lun. 21 mai 2018 08:11

Exelente idée Oui tu peux essayer cette procédure,
Barbaresques https://fr.wikipedia.org/wiki/Barbaresques

Image
Comment télécharger? / How to download ?
Image viewtopic.php?f=77&t=1294
Image
Recherche un programme par mots-clés / Search a program by keywords
Image search.php
Image
Comment s'enregistrer sur le forum ?
How to register on the forum ?
Image viewtopic.php?f=77&t=296
Image
Signaler un téléchargement ou une vidéo corrompu
Report a corrupted download or video
Image posting.php?mode=post&f=125

Avatar du membre
Manu3772
Sergent-Chef - Moussaillon du Barberousse
Sergent-Chef - Moussaillon du Barberousse
France
Messages : 22
Enregistré le : mer. 24 janv. 2018 12:37
Réputation : 0
    unknown unknown
A été remercié : 3 fois
Contact :

Re: Problème message d'erreur (Connect diag tool) media nav 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD

Message par Manu3772 » mar. 22 mai 2018 13:30

Bonjour, je vous tiendrai au courant si la procédure à fonctionner...

Avatar du membre
Manu3772
Sergent-Chef - Moussaillon du Barberousse
Sergent-Chef - Moussaillon du Barberousse
France
Messages : 22
Enregistré le : mer. 24 janv. 2018 12:37
Réputation : 0
    unknown unknown
A été remercié : 3 fois
Contact :

Re: Problème message d'erreur (Connect diag tool) media nav 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD

Message par Manu3772 » mar. 22 mai 2018 20:51

Nikel, je confirme le medianav fonctionne de nouveau à merveille en suivant les étapes mentionnés. J'ai été confronté néanmoins à un seul problème. Comme l'indique le tuto, une fois dans le micom V6 il faut sélectionner l'onglet Tuning et écrire les donnés dans le fichier Write Dsi_CNF destination: Storage Card / System. Mais impossible de cliquer sur ok car aucun fichier trouvé dans Storage Card / System de ce nom, on à un message qui s'affiche pour nous dire que aucun fichier de ce nom n'a été trouvé et on ne peu en créer un. J'ai donc zappé cette étape du tuto, redemarrer le medianav et à ma grande surprise tout fonctionne, aucun blocage et aucun message. Un grand MERCI au CAPITAINE d'avoir mis tous les outils nécessaires à la réparation de mon medianav. :115:

Avatar du membre
rgmaster3
Capitaine Barberousse - Captain Redbeard
Capitaine Barberousse - Captain Redbeard
Messages : 9221
Enregistré le : ven. 29 sept. 2017 21:51
Réputation : 749
Localisation : Pirates Island
    unknown unknown
A remercié : 561 fois
A été remercié : 1187 fois
Sexe :
Zodiaque : Taureau
Contact :

Re: Problème message d'erreur (Connect diag tool) media nav 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD

Message par rgmaster3 » mar. 22 mai 2018 22:29

Manu3772 a écrit :
mar. 22 mai 2018 20:51
Nikel, je confirme le medianav fonctionne de nouveau à merveille en suivant les étapes mentionnés. J'ai été confronté néanmoins à un seul problème. Comme l'indique le tuto, une fois dans le micom V6 il faut sélectionner l'onglet Tuning et écrire les donnés dans le fichier Write Dsi_CNF destination: Storage Card / System. Mais impossible de cliquer sur ok car aucun fichier trouvé dans Storage Card / System de ce nom, on à un message qui s'affiche pour nous dire que aucun fichier de ce nom n'a été trouvé et on ne peu en créer un. J'ai donc zappé cette étape du tuto, redemarrer le medianav et à ma grande surprise tout fonctionne, aucun blocage et aucun message. Un grand MERCI au CAPITAINE d'avoir mis tous les outils nécessaires à la réparation de mon medianav. :115:
voila une bonne nouvelle monsieur Adelino Dias plutot sergent dans notre équipage :112: :111: merci
Barbaresques https://fr.wikipedia.org/wiki/Barbaresques

Image
Comment télécharger? / How to download ?
Image viewtopic.php?f=77&t=1294
Image
Recherche un programme par mots-clés / Search a program by keywords
Image search.php
Image
Comment s'enregistrer sur le forum ?
How to register on the forum ?
Image viewtopic.php?f=77&t=296
Image
Signaler un téléchargement ou une vidéo corrompu
Report a corrupted download or video
Image posting.php?mode=post&f=125

Avatar du membre
rrv1982
Caporal-Chef - Moussaillon du Barberousse
Caporal-Chef - Moussaillon du Barberousse
Portugal
Messages : 14
Enregistré le : dim. 1 juil. 2018 23:08
Réputation : 0
    unknown unknown
Contact :

Re: Problème message d'erreur (Connect diag tool) media nav 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD

Message par rrv1982 » lun. 2 juil. 2018 21:36

hello there...when i turn on my media nav, micon config start up on the screen and then the message: "connect diag tool" shows up and then nothing...try many thins may version was 4.1.0 did it downgrade (not sure how) to 4.0.3

Avatar du membre
rgmaster3
Capitaine Barberousse - Captain Redbeard
Capitaine Barberousse - Captain Redbeard
Messages : 9221
Enregistré le : ven. 29 sept. 2017 21:51
Réputation : 749
Localisation : Pirates Island
    unknown unknown
A remercié : 561 fois
A été remercié : 1187 fois
Sexe :
Zodiaque : Taureau
Contact :

Re: Problème message d'erreur (Connect diag tool) media nav 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD

Message par rgmaster3 » lun. 2 juil. 2018 21:44

rrv1982 a écrit :
lun. 2 juil. 2018 21:36
hello there...when i turn on my media nav, micon config start up on the screen and then the message: "connect diag tool" shows up and then nothing...try many thins may version was 4.1.0 did it downgrade (not sure how) to 4.0.3
hello did you follow the tutorial how to fix the problem
Connect diag tool error message media 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD
viewtopic.php?f=85&t=66
Connect diag tool error message media nav 6.0.3 - 6.0.4 - 7.0.5
viewtopic.php?f=85&t=152
Barbaresques https://fr.wikipedia.org/wiki/Barbaresques

Image
Comment télécharger? / How to download ?
Image viewtopic.php?f=77&t=1294
Image
Recherche un programme par mots-clés / Search a program by keywords
Image search.php
Image
Comment s'enregistrer sur le forum ?
How to register on the forum ?
Image viewtopic.php?f=77&t=296
Image
Signaler un téléchargement ou une vidéo corrompu
Report a corrupted download or video
Image posting.php?mode=post&f=125

Avatar du membre
rrv1982
Caporal-Chef - Moussaillon du Barberousse
Caporal-Chef - Moussaillon du Barberousse
Portugal
Messages : 14
Enregistré le : dim. 1 juil. 2018 23:08
Réputation : 0
    unknown unknown
Contact :

Re: Problème message d'erreur (Connect diag tool) media nav 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD

Message par rrv1982 » lun. 2 juil. 2018 21:50

rgmaster3 a écrit :
lun. 2 juil. 2018 21:44
rrv1982 a écrit :
lun. 2 juil. 2018 21:36
hello there...when i turn on my media nav, micon config start up on the screen and then the message: "connect diag tool" shows up and then nothing...try many thins may version was 4.1.0 did it downgrade (not sure how) to 4.0.3
hello did you follow the tutorial how to fix the problem
Connect diag tool error message media 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD
viewtopic.php?f=85&t=66
Connect diag tool error message media nav 6.0.3 - 6.0.4 - 7.0.5
viewtopic.php?f=85&t=152
yes i try to do that but the sistem rebot and micon config stat's up again and nothing happend

Avatar du membre
rrv1982
Caporal-Chef - Moussaillon du Barberousse
Caporal-Chef - Moussaillon du Barberousse
Portugal
Messages : 14
Enregistré le : dim. 1 juil. 2018 23:08
Réputation : 0
    unknown unknown
Contact :

Re: Problème message d'erreur (Connect diag tool) media nav 4.0.3 - 4.0.6 - 6.0.3MD - 7.0.5MD

Message par rrv1982 » lun. 2 juil. 2018 22:33

I dit it but...the radio is on but it still beeping and gps dosen't work...what can i do?

Répondre

100 derniers membres ayant consulté ce sujet

Avatar du membre Abed_hn, autonav2006, Avatar du membre yassine ahmed, NVM, mahdimeriem, red2rac, kadour24, Avatar du membre plongeur06, Avatar du membre rui, quicker, Avatar du membre mohamedhamada, Avatar du membre monaha, Avatar du membre sikib, Rachid52, issamabdou, falito, Chadli.sita, Ahmedsiammar, Avatar du membre AHMED.ANNABA, HamXa, ABOULINA, bbounnit, Perinato, [email protected], jjoseca, Luc62, afvsantos2, wulfdale, Avatar du membre gsm soltani, snebeg, Avatar du membre rgmaster3, jmm, khaynach, phil3828196, navicc, imodricivica, Redouane123, kalpazanski, hackgsm, nabil police, vieux52, Avatar du membre Nabil84, uiliampolett, boumelm, zidoun, chamsouDZ, SAYEHDONGA, Sofiane73tlem, Dieter, morad chawni, Avatar du membre makkar, ahmed ahmidi, Avatar du membre AYOUBZWINE, deepakdhamuria, vinercc, Avatar du membre BERUBEST76, Agostino, racodac, Mohamed4200, Avatar du membre MOURAD68, alexisbsu, İLYASE, peniko, locutoriocys, Avatar du membre Matrix382, KILL_THE_IMMO, lardja86, timoclaise, aboude23, stefdel, cliocantabro, Sanapalio, Avatar du membre bolero62, carlos_cdrom, Vittorio10x, gga85, Avatar du membre calim59_5, yassiroo, wass, Avatar du membre redcap, nis267, slivop, yunus.1995, serchris, hohdicabe, momohlulu48, raoufn77, ADEL1004, Cricripopof, domar_733, mehdi1-1, Amsnl, Rumboorizonte, Avatar du membre crespi82, Ensar, chabidou, [email protected], Lolo67, saidikarim, ViniRocha

Retourner vers « MediaNav - Réparation des Pannes et Documentation »

cron